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Accessing Classroom 
 
You can access the Adobe Connect room your instructor has set up via a link within your 
Moodle course. Your instructor will clarify which link to click, if it is not immediately 
apparent. 
 
Once you click the link, you will access a login page. You do not need to input a 
username and password. You only need to select the Enter as a Guest option and input 
your full name. Then, simply click the Enter Room button, and you will enter the Adobe 
Connect meeting. 
 

Audio Setup Wizard 
 
The Audio Setup Wizard guides you through the setup and automated 
tuning of audio device settings. If the audio does not work properly, the 
wizard offers help with troubleshooting tips. 
 
First, you will need to choose the way your computer connects to the 
audio in your Adobe Connect meeting. For instance, if you plan to use a 
headset with a microphone, plug the device into your computer. Click on 
Meeting and then on Audio Setup Wizard to check audio settings. 
 
The wizard guides you through four steps that test your speakers, select 
a microphone and optimize the audio. If you have never used Adobe 
Connect before, you may see a Flash Player settings box asking for permission to use 
your camera and microphone. Selecting Remember will skip this prompt in the future. If 
you don’t plan to speak in the course, the host may not enable your audio. So, even if 
your microphone works, you may not get a chance to use it. Use the Help button at any 
point if the audio does not work as expected. 
 

Speaker Icon Button 
 
If your speakers provide sound from the meeting, your 
speaker icon will become green, as shown in the 
picture. To mute the audio from the meeting, click the 
green speaker button, or click the drop-down arrow 
next to the speakers. Mute My Speakers eliminates 
all sound from your speakers. Mute Conference 
Audio Only mutes the meeting audio but allows other 
audio from your computer to play. 
 
The speaker drop-down menu also has an option to Adjust Speaker Volume within the 
meeting. Use this option if you prefer louder or softer audio, although you may need to 
adjust the master volume settings on your computer as well. 
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Microphone Icon Button 
 
Your instructor may allow you to use the microphone during the class, 
allowing you to speak in the classroom. When this happens, a black 
box will appear in the top right corner of your screen, alerting you that you have had 
Voice Rights Granted. To enable your microphone so you can speak in the meeting, 
click the white microphone icon, which will become green. Once the icon becomes 
green, your microphone is live and you are broadcasting sound in the meeting. 
 
To mute your microphone, click the green icon so that the image changes to show a line 
through the microphone. Use your best judgment in the meeting with regard to the mute 
button; likely, you will want to keep yourself muted any time you are in the meeting and 
not speaking. This is most courteous to your fellow classmates as your microphone is 
likely powerful enough to broadcast all ambient noise in your surroundings. 
 

Raise Hand/Status Icon Button 
 
The Raise Hand icon allows you to electronically raise your hand in the 
meeting, alerting your instructor that you have a question. To activate this 
option, simply click the Raise Hand icon. 
 
To use the other status icons in Adobe Connect, click the drop- down 
arrow next to the Raise Hand icon and select an icon from the following 
options: Agree, Disagree, Step Away, Speak Louder, Speak Softer, Speed 
Up, Slow Down, Laughter and Applause. The appropriate icon will then 
appear next to your name in the attendees pod list, which allows other 
room attendees to see your status. 
 
If you select an option above the line such as Agree or Step Away, your 
status remains until you choose Clear Status. If you choose an option 
below the line such as Speed Up or Applause, your status automatically 
clears itself after a few seconds. 
 

Help Button 
 
The Help button is located to the far right of the menu bar, which 
contains links to a number of resources, including troubleshooting 
tips, Connect basics and keyboard shortcuts. A link to Check 
System Status is also available. A page appears with a report on 
the Adobe Connect system. If you think the system does not work, 
you can verify if any known issues exist. 
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Attendees Pod 
 
This pod lists attendees by role—host, presenter or participant— and allows 
you to see who has speaking rights (indicated by a microphone to the right 
of the user’s name) and when someone is speaking. Hovering over a user’s 
name allows you to open a private chat with that user. 
 
To change your view of this pod and see the status of the users in the 
meeting, select the box on the right with the icon of the head and shoulders 
of a person. This displays information about any participant who has a raised hand, 
agreed, disagreed or stepped away status. 
 
To change how your name appears in the meeting, click the Pod Options button in the 
top right corner of the pod and select Edit My Info. A new box will appear with a field for 
you to edit your name. Select OK to save. 
 

Chat Pod 
 
The chat feature allows multiple windows in a single pod, tiled across 
the bottom of the pod. Initially, you will only see a chat labeled 
Everyone, and as you add additional chats, they will appear to the 
right of your Everyone chat. You may open a separate chat window 
for each user or have one chat addressing a role (i.e., hosts or 
presenters). 
 
By using the Pod Options button in the top right corner of the chat 
pod, you can elect to show time stamps in the chat, change your chat 
color or increase the text size in the chat. For easy reading, choose a 
size 12 or 13 font for chatting. 
 
To type a message in the chat pod, simply enter text in the long rectangular field; to 
publish your text to the room, click the enter or return key, or select the button with the 
chat bubble. When you receive a new message in a chat window, the window blinks 
yellow but does not give an audio alert. 
 
Use the Pod Options button in the top right corner of the chat pod to see other chat 
options. To begin a private chat with any hosts, presenters or other attendees in the 
meeting, click the Start Chat With option and then select the group or person with whom 
you would like to chat privately. To change your text size or chat color, click the option 
Text Size or My Chat Color and then select one of the available options. Clicking Help 
will direct you to the Adobe Connect resource page on chat in meetings. 
 

Share Pods 
 
Your instructor uses this pod to share any content within the class. Unless an instructor 
has given you a presenter role, you will only have access to view what is being shared in 
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a share pod. There are two exceptions: a shared PowerPoint presentation or a screen 
share. 
 
When the instructor shares a PowerPoint presentation, he or she may “unsynch” it to 
allow you to review the presentation at your own pace. If the instructor does this, you will 
receive controls within the share pod to move the presentation forward or backward, play 
any audio in the presentation, and play the presentation slides automatically. 
 
The instructor may give you the capability to share your screen with the rest of the class. 
If so, you will see a box appear at the bottom of the Connect meeting asking you to 
agree to share your screen. You have the option of sharing your entire desktop, a single 
application or a single window. Your instructor may also request control of your screen to 
provide aid. You may choose to allow that control or not. 
 

Breakout Sessions 
 
If your instructor moves you to a breakout session, you will notice a black box that 
appears in the top right corner of your meeting window titled Breakouts, which explains 
the breakout session. You will notice that within that breakout session, you have been 
granted presenter sharing rights and audio rights. 
 
If you need to contact the host of the meeting, you can do so by typing a message in the 
field provided at the bottom of the attendees pod. This field reads Send message to 
host, and you will type and send your message the same way as you do in chat. This 
pop-up message will alert the host of your question or concern. 
 
Share Your Screen 
 
Step 1: Click the Share My Screen button in the share pod. 
 
Step 2: In the Start Screen Sharing dialog, choose how you would like to share your 

screen: 
• Desktop: Share all applications on your desktop. 
• Windows: Choose specific, already open windows to share. 
• Applications: Share one or more applications along with related 

windows. 
 

After selecting your desired option, click Share. 
 
Step 3: An Adobe Connect icon appears in your system tray (Windows) or your toolbar 

(Mac and Linux) while you share your screen. Click on this icon to view a menu 
where you can stop sharing or access other available options. 

 
Note: If you choose to share your entire desktop, reducing the number of applications 

running that use bandwidth will provide a better experience for the attendees. 
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Share Documents 
 
Step 1: Click the right arrow beside Share My Screen, and select Share Document. 
 
Step 2: Click Browse My Computer to select a file from your system. In the browse 

dialog, locate the PowerPoint (PPT or PPTX) presentation you would like to 
share and click Open. The program automatically uploads and converts the file. 

 
Step 3: Once the file has been converted, it will appear in the share pod. Use the Next 

and Previous controls to navigate through your presentation. 
 
Note: You can also follow these steps to share other supported file types, including 

image files (JPG or PNG), video files (FLV), flash files (SWF) and MP3 audio 
files. The following file extensions are not supported in Share My Screen or 
Share Document function: DOC, XL and CSV. 

 
Within breakout rooms, students may use and control 
audio and webcam sharing. You can find directions 
on how to use audio above. You can click the 
webcam icon in the menu bar to access your 
webcam. Adobe Flash may prompt you for 
permission. After granting permission, a webcam 
video preview appears. If you are happy with the 
preview, click Start Sharing to share your video with 
all participants. 
 

Troubleshooting and Frequently Asked Questions 
 

Problem Solution 

I cannot join the 
meeting. 

1. Enter the meeting as a guest user by entering in your first and last 
name in the guest field. 

 
2. Click the help link on the meeting login page. This takes you to the 

test meeting connection page, where you can verify that your 
computer meets all necessary requirements. If you do not pass the 
test, the page will give you further instructions. 

 
3. Make sure your browser’s pop-up blocker is not blocking your 

meeting window. 
 
4. You may be using a proxy server. To resolve this in Internet 

Explorer, select Tools > Internet Options > Advanced tab. Then 
enable the setting “use HTTP 1.1 through proxy connections.” 
Then, clear your cookies, close all browser windows and attempt to 
reenter the meeting. 
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I cannot hear any 
audio. 

1. Verify that your computer speakers are turned on and your 
computer’s volume is set at an audible level. 

 
2. Check to ensure you have not muted the meeting audio (check that 

the speaker icon is still green). 

I cannot speak in 
the meeting. 

1. Verify that you have been granted speaking rights (check if the 
microphone icon appears in you menu bar at the top). 

 
2. Select the audio setup wizard to determine microphone functionality. 

I have been 
granted rights to 
speak, but no one 
can hear me. 

If you have trouble sharing your voice, try the following: 
 

1. Make sure your computer microphone is not muted. 
 
2. Run through the audio setup wizard. Select Meeting > Audio Setup 

Wizard. The wizard guides you through five steps to tune your 
computer for optimal VoIP. 

 
You may have elected to deny the Flash Player access to your 
computer’s microphone. To verify this, right-click in the meeting window 
and choose Settings to view your Flash Player settings. In the dialog box, 
choose Allow. 

The host is sharing 
his or her screen, 
but it is fuzzy. 

If you have trouble seeing a host’s screen, try the following: 
 

1. Click the Full Screen button on the top of the share pod. 
 
2. View the full resolution. Go to the pod options menu in the top right-

hand corner of the pod, and select Change View > Zoom In. 

A student dropped 
from class. 

1. Verify your Internet connection. 
 
2. Check if the meeting host has closed the meeting. 

The audio is 
echoing. 

1. Verify that you have muted your microphone. 
 
2. Check if you have two sessions open at the same time. 

 


